Il caricabatterie della mia GreenGo iCar0 non ricarica più

L’unica citycar che nasce esclusivamente elettrica e vanta una dotazione degna di auto più grosse e blasonate.
Regole del forum
Parlare di un solo e singolo argomento per discussione, nella sezione più corretta e con un titolo chiaro e descrittivo, evitando i fuori tema | Evitare di citare tutto il testo di un precedente messaggio, ma lasciare solo il minimo indispensabile usando questo sistema | Utilizzare le unità di misura corrette, in particolare i kW per la potenza e i kWh per l'energia, di cui è spiegata la differenza qui | Leggere il regolamento completo che è visibile qui
Rispondi
Marcellino
★★ Apprendista
Messaggi: 73
Iscritto il: 15/03/2018, 21:37

Il caricabatterie della mia GreenGo iCar0 non ricarica più

Messaggio da Marcellino »

Luca, non carica più!
Allora macchina usata sabato e domenica pochi km, dopo due gg vado a riprenderla ma la batteria e ancora al 80% non ha quindi caricato. Penso sarà il temporizzatore a muro programmabile che si è inceppato, lo bypasso nulla parte il rele della Icaro di quando carica ma non assorbe corrente. Lo vedo in quanto allerogatore c'è un amperometro e quando carica sale lentamente a 12.5 ampere di assorbimento. Reset to spero, stacco il pacco batterie con il pulsantone rosso, nulla. Fa tac il rele ma non carica. Chiamo il venditore che mi fa controllare i fastom in foto belli gremati, dice che è un difetto tipico, li pulisco un po' metto il wd40 fanno contatto ma nulla non carica. Se di interesse il fastom grigio e quello subito in alto vicino al quadretto grigio in altro. Comunque niente da fare, il carica batteria sotto ha un led che fa 3 alpeggi rossi ed uno verde sarà un codice, Luca tu che sei un mago di queste cose puoi vedere se ti dice qualcosa ..grazie Adesso se no devo portarla in officina ma se fosse il carica batteria è un macello perché costa 1.500 ....



Marcellino
★★ Apprendista
Messaggi: 73
Iscritto il: 15/03/2018, 21:37

Re: Il caricabatterie della mia GreenGo iCar0 non ricarica più

Messaggio da Marcellino »

Provo ad allegare foto grazie
IMG_0043.JPG
IMG_0043.JPG (224.36 KiB) Visto 4906 volte
IMG_0039.JPG
IMG_0039.JPG (222.4 KiB) Visto 4906 volte
robyyross@gmail.com
★ Principiante
Messaggi: 1
Iscritto il: 29/10/2018, 14:31

Re: Il caricabatterie della mia GreenGo iCar0 non ricarica più

Messaggio da robyyross@gmail.com »

Ciao Luca, io ho lo stesso tuo problema! Ho visto le foto che hai allegato, identico problema!
Tu come hai risolto? Io ho acquistato l'auto da un privato e faccio fatica a trovare assistenza. Ho bisogno di ripararla urgentemente, potresti darmi indicazioni in merito? Grazie in anticipo
ANTONIOVOLT
★ Principiante
Messaggi: 1
Iscritto il: 27/11/2018, 12:01

Re: Il caricabatterie della mia GreenGo iCar0 non ricarica più

Messaggio da ANTONIOVOLT »

ciao a tutti,

ho appena scoperto di non essere solo ad avere il problema del caricabatterie ( almeno credo) della zd1.....premetto che svolgo l'attività di vendita autoveicoli da 33 anni e da circa 5 anni mi sono "buttato" sui veicoli a trazione elettrica.

finora non ho avuto problemi di sorta con le varie auto acquistate ( Nissan Leaf ,Kangoo ze, twizzy, fluence, c-zero ) .

gli ultimi 2 acquisti invece : scooter Peugeot + Zd1 …...il primo carica ma non va . la zd icaro invece non da alcun segno , né spie , né altro……..se qualcuno sa darmi qualche info in merito ….ringrazio anticipatamente!
LucaCassioli
★★★★ Esperto
Messaggi: 1121
Iscritto il: 09/09/2017, 19:04

Re: Il caricabatterie della mia GreenGo iCar0 non ricarica più

Messaggio da LucaCassioli »

Scusate ma come fa a "essere normale" un connettore carbonizzato??? In quel connettore è passata troppo corrente, quindi o i pin o i fili sono sottodimensionati!!
Da cambiare immediatamente!


@Marcellino :
1- quando metti in carica, accendendo il cruscotto la macchina risulta in carica o no?
2- test di continuità sui fili del cavo di ricarica li hai fatti?
3- la ventola del caricabatterie parte?
4- hai controllato i fusibili dentro alla "power distribution unit"? Se si sono fusi i connettori, magari si è fuso anche un fusibile.

@ANTONIOVOLT qualche dettaglio?

1) Giri la chiave nel quadro e....
2) Il quadro si accende? Che valori vedi nelle due schermate? (foto)
3) la batteria da 12V l'hai misurata?
4) la batteria principale è carica?
5) se metti l'auto in carica,... si carica?

Per entrambi: controllate i due connettori bianchi in basso a sinistra nel vano motore, quelli collegati direttamente al motore e alla centralina: nella mia icaro erano difettosi di fabbrica, mancava la griglietta gialla di fissaggio interna, causando un falso contatto che faceva spegnere la centralina.

LucaCassioli
★★★★ Esperto
Messaggi: 1121
Iscritto il: 09/09/2017, 19:04

Re: Il caricabatterie della mia GreenGo iCar0 non ricarica più

Messaggio da LucaCassioli »

@Marcellino riesci a fare una foto al connettore bruciato più da lontano, o addirittura un filmato? Altrimenti non riesco a capire dove si trova.
Michelezd1
★ Principiante
Messaggi: 2
Iscritto il: 07/07/2023, 18:08
Veicolo: Zd1 icaro

Re: Il caricabatterie della mia GreenGo iCar0 non ricarica più

Messaggio da Michelezd1 »

Salve qualcuno sa dirmi che problema ci potrebbe essere sulla mia zd1. La metto a caricare e dopo un 20 secondi si sente un sibilo dal caricabatterie e dopo altri 10-15 secondi il LED inizia a lampeggiare verde e rosso e non parte la ricarica della macchina. E si ferma anche il sibilo . Grazie a coloro che mi risponderanno
enricorosignolo
★★ Apprendista
Messaggi: 13
Iscritto il: 20/12/2022, 16:01
Località: Brescia
Veicolo: Zd d1

Re: Il caricabatterie della mia GreenGo iCar0 non ricarica più

Messaggio da enricorosignolo »

@Michelezd1 credo di aver avuto lo stesso problema, come hai risolto?
Albyus
★★★ Intenditore
Messaggi: 122
Iscritto il: 28/10/2021, 9:48
Località: Milano
Veicolo: GreenGo Icaro

Re: Il caricabatterie della mia GreenGo iCar0 non ricarica più

Messaggio da Albyus »

Michelezd1 ha scritto: 07/07/2023, 18:20 Salve qualcuno sa dirmi che problema ci potrebbe essere sulla mia zd1. La metto a caricare e dopo un 20 secondi si sente un sibilo dal caricabatterie e dopo altri 10-15 secondi il LED inizia a lampeggiare verde e rosso e non parte la ricarica della macchina. E si ferma anche il sibilo . Grazie a coloro che mi risponderanno
al 99% sono i condensatori che stanno salutando, è successo anche a me! Mi sa che devi dire addio al caricatore....
puoi fare una cosa, smontarlo e sperare che ancora non sia uscito il liquido dentro, a me ha combinato un casino e lo ho dovuto prendere nuovo (lascia stare gli usati che vendono in giro, io ne ho preso uno ed è durato 6 mesi)

Rispondi

Torna a “Zhidou e GreenGo Icaro”