Batteria dei servizi GreenGo Icaro che si scarica spesso

L’unica citycar che nasce esclusivamente elettrica e vanta una dotazione degna di auto più grosse e blasonate.
PaolaBa
Messaggi: 3
Iscritto il: 28/01/2019, 2:16

Batteria dei servizi GreenGo Icaro che si scarica spesso

Messaggioda PaolaBa » 28/01/2019, 2:46

Salve a tutti. Ho bisogno di una mano. È la seconda volta che si scarica la batteria di servizio. La prima volta mi hanno detto che era rotta e l’ho cambiata. Passati 6mesi mi ha abbandonato di nuovo e l’ho riportata con il carro attrezzi all’assistenza. Stasera è di nuovo morta. Stavolta però non voglio portarla in officina. Ho bisogno di farla partire. Sapete se posso usare uno starter come quelli che si usano per le macchine normali? Se si, mi date qualche indicazione pratica per cortesia? Grazie ... Paola




ettore_1960
Messaggi: 47
Iscritto il: 27/07/2018, 16:57
Località: Aeroporto di Torino
Veicolo: Zoe Q210 09/2014

Re: Batteria dei servizi GreenGo Icaro che si scarica spesso

Messaggioda ettore_1960 » 28/01/2019, 9:23

buongiorno, gironzolando nel forum avevo letto questo topic: caricabatterie-t3905.html
può essere di aiuto? o sono due circuiti diversi?
qualche tecnico esperto può dare indicazioni?
grazie

LucaCassioli
Messaggi: 625
Iscritto il: 09/09/2017, 19:04

Re: Batteria dei servizi GreenGo Icaro che si scarica spesso

Messaggioda LucaCassioli » 01/02/2019, 20:43

sì, anch'io pensavo di mettere un piccolo starter a bordo, perchè la batteria non tiene, nonostante me l'abbiano messa anche più grossa di quella di serie. Non ci sono problemi di compatibilità per gli starter, la batteria della icaro è a 12V come quelle di qualunque altra macchina.
In realtà stavo addirittura pensando di sostituire del tutto la batteria con una al litio, di quelle fatte apposta per rimpiazzare quelle al piombo senza dover fare altre modifiche: le batterie al litio tengono la carica molto più a lungo.

Comunque, se l'auto non parte, prova a spegnere tutto prima di avviarla (ventole, riscaldamento, autoradio e fari, e non premere il freno sennò parte la pompa del servofreno), perchè assorbono parecchio, mi fanno abbassare la batteria di mezzo volt!

E installa un voltmetro di quelli che si attaccano all'accendisigari, così puoi verificare come si comporta la tensione all'accensione: io oggi avevo 11.6V appena acceso il quadro, 12.5 dopo un paio di secondi e infine 13.4 quando è comparsa la scritta READY.

LucaCassioli
Messaggi: 625
Iscritto il: 09/09/2017, 19:04

Re: Batteria dei servizi GreenGo Icaro che si scarica spesso

Messaggioda LucaCassioli » 01/02/2019, 20:45

Per quanto riguarda lo starter... basta collegare il "+" dello starter al "+" della batteria, il "-" al "-", accenderlo, e accendere la macchina.

LucaCassioli
Messaggi: 625
Iscritto il: 09/09/2017, 19:04

Re: Batteria dei servizi GreenGo Icaro che si scarica spesso

Messaggioda LucaCassioli » 03/02/2019, 15:00

@PaolaBa e @ettore_1960 , in che situazione e con quali sintomi si verifica il problema?

Situazione:
1) Di notte, coi fari accesi?
2) Di giorno, coi fari spenti?
3) Tablet acceso o spento?
4) Riscaldamento acceso o spento?
5) Manopola aria in posizione 0, 1, 2 o 3?

Sintomi:
A) Il cruscotto è acceso?
B) Il led sulla centralina è verde fisso o rosso lampeggiante?
C) Che dati leggete sul cruscotto?
D) Lo stato di carica della batteria (lancetta destra sul cruscotto) qual è?
E) La batteria da 12V a quanti volt è?


Marcellino
Messaggi: 68
Iscritto il: 15/03/2018, 21:37

Re: Batteria dei servizi GreenGo Icaro che si scarica spesso

Messaggioda Marcellino » 08/02/2019, 22:02

Buonasera, senza fare disquisizioni troppo tecniche vista la elevata specializzazione di alcuni partecipanti al forum e per farla semplice vi segnalo quanto almeno a me sta abbastanza funzionando:
1) lasciate stare il booster o starter che sia non c’entra nulla,
2) lasciate stare le batterie al litio, il sistema di ricarica non e stato studiato per questo tipo di batterie, ne tali batterie sono adatte alla funzione di batteria ausiliaria,
3) la batteria di servizi con una fiamm al piombo gell 36A deep cycle è un filo più larga della sua originale ma stortate un po’ la linguetta in fondo al vano e ci passa il costo e sui 100 euro, già con questo se,
A) tenete spenti tutti i servizi fino all apparire del segnale verde di ready, avrete ridotto di molto i vari fermi che capitano,
B) tenere spenti i servizi vuol dire tutti, no aria, no vetri, no luci, no tergi fino al comparire del ready, questo perché ogni minimo sbalzo di tensione della batteria ausiliaria causato dall assorbimento in questa fase viene letto come un errore dalla centralina la quale inibisce il consenso alla partenza,
4) poi se volete ridurre ulteriormente eventuali fermi software, montate una batteria deep cycle da 18 ampere costo sui 35 euro nel vano vuoto sotto all angolo destro del vano motore la collegate con un fusibile alla batteria ausiliaria e mettete un deviatore sul negativo che permetta di interrompere la massa alla sua batteria ausiliaria e poi la devi alla secondaria. In questo modo la centralina anche quando si pianta legge una tensione diversa e più alta fornendo il consenso. Questo può servire anche nel caso che la batteria ausiliaria principale si sia scaricata.
Qualsias8 appassionato come ben si vede nel forum o un semplice elettricista lo può fare.
Comunque se mi volete mandare il cel mi potete poi contattare.
Un saluto.

LucaCassioli
Messaggi: 625
Iscritto il: 09/09/2017, 19:04

Re: Batteria dei servizi GreenGo Icaro che si scarica spesso

Messaggioda LucaCassioli » 09/02/2019, 0:07

Un tecnico mi ha segnalato un trucco strampalato per "eliminare il problema per un anno".
Già la durata della soluzione è strana... ma leggete il resto!

A quadro spento:
Manopola ventilatore su "2"
Manopola riscaldamento su "caldo"
Accendere il quadro
Spegnerlo subito dopo
Riaccenderlo
Rispegnerlo
Riaccenderlo
...dovrebbe essere successa la magia.... ma non c'è modo di verificarlo... finchè non ricapita che la macchina non parta.

Ma le stranezze non sono finite: non mi ricordavo bene a memoria la sequenza.... così per sbaglio l'ho fatta con la manopola su "freddo" invece che su caldo.
Solo che... la icaro ha risposto! All'ultima riaccensione del quadro, le doppie frecce hanno lampeggiato due volte!

Che cosa ho fatto non lo so. Ma qualcosa ho fatto.

...quindi probabilmente non c'entra la batteria bassa.
E metterla da 100Ah invece che da 30Ah non serve, non è che ci sia tutto questo mega-assorbimento all'accensione,da far calare una batteria da 30Ah! Dev'essere qualcos'altro.

Infatti parli di "abbastanza" risolto... quindi vuol dire che lo fa ancora 'sto scherzetto, giusto?

Marcellino
Messaggi: 68
Iscritto il: 15/03/2018, 21:37

Re: Batteria dei servizi GreenGo Icaro che si scarica spesso

Messaggioda Marcellino » 09/02/2019, 18:21

Ciao, uso il termine abbastanza prudenzialmente e scatamanticamenet perché con tutte le variabili in gioco la volta che la dai per risolta vieni smentito.
Il trucco di accensione e spegnimento del quadro è uno dei primi suggerimenti che davano i concessionari quando per qualche ragione non partiva. In realtà il fatto che metti le manopole in una posizione o un altra è ininfluente.
Quello che conta è il momento in cui stacchi il contatto, ovvero accendi il quadro è prima che l indicatore di carica oltrepassi i due terzi togli corrente girando la chiave al contrario per rifarla immediatamente prima che la pancetta arrivi allo zero, provi 1,2,3 volte e a seconda del motivo del blocco può funzionare. Tuttavia non sempre, alcune volte non basta, almeno per mia esperienza, l'unico metodo almeno per me più stabile e quello che ho descritto, specialmente nei blocchi se piove o da freddo. Senza contare, che fare accendi e spegni in questo modo non fa un gran bene ne a, blocchetto ne al relè di innesto della batteria di trazione. In merito all' amperaggoo temo che ti accorgerai che man mano che degrada lo stato della batteria di servizi tanto più purtroppo aumentano i casi di fermo.

Saluti

LucaCassioli
Messaggi: 625
Iscritto il: 09/09/2017, 19:04

Re: Batteria dei servizi GreenGo Icaro che si scarica spesso

Messaggioda LucaCassioli » 09/02/2019, 19:15

La mia batteria quando l'auto è spenta attualmente arriva a malapena a 12.5V, a volte anche meno.... ma la macchina si accende lo stesso, la batteria arriva a 13.5 volt al primo click e a 14.2 al secondo.
Cosa succeda durante la sequenza di accensione non l'ho ancora capito.

COmunque oggi a forza di accendere e spegnere accendere e spegnere alla fine ho spaccato tutto...
O almeno così credevo: il quadro si accendeva, la lancetta andava su, tutti i valori del quadro ok, spia READY ok... ma non è ok un tubo, perchè non sento nessun click, la batteria resta a 12.5V e la macchina non parte.

Allora mi hanno dato vari consigli:
- scollegare il connettore rosso e nero della batteria da 12V, che scollega sia massa che positivo (mentre il fusibile stacca solo il positivo). inutile
- "cercare" la tensione di 80V nella scatola dei fusibili o in ingresso al DC/DC. Non c'è.
- Fare il giochetto accendi-spegni su "caldo". Inutile
- Staccare e riattaccare il VMS (centralina grigia lato passeggero). Inutile.
- Collegare un nuovo VMS per "dare una svegliata alla macchina", e poi rimettere quelllo vecchio.

Sì vabbè... e dove lo trovo?!?
Beh... nel cassetto. :lol: Chi mi ha venduto la icaro usata... si è scordato un VMS scollegato dietro al tappetino. :shock: Pensavo che, essendo scollegato, fosse rotto, quindi l'ho levato di mezzo... ma per fortuna non l'ho buttato! L'avevo solo... smontato, esaminato, e poi riposto in un cassetto.

L'ho preso, richiuso, ricollegato alla macchina, accendo il quadro. Inutile.
Spengo.
Riaccendo.
CLICK!
"Come 'click'???"
RI-CLICK!
"Come 'riclick'???"
14.2V
"14.2V??? E se premo "D" che succede???"

Toh, la macchina si muove. :shock:

Mmmhh... e se spengo tutto, tolgo il VMS "rotto" e rimetto il mio...?
zzzzzz
click
riclick
14.2V
Si parte!

La macchina rifunziona. :shock:

Però io sono 50% contento e 50% allibito. E anche un altro 50% perplesso :lol: , cioè non ci sto capendo niente al 150%. :lol:

Tra l'altro che cavolo è il ronzio che viene dal quadro appena si accende la macchina? Sembra un motorino che gira, boh? Dura 2-3 secondi, ed è un po' nascosto dal rumore della chiave che gira nella toppa.

...per non parlare poi di cos'è il TERZO click che si sente A VOLTE e dopo qualche MINUTO che la macchina è accesa... :?

In questa macchina ci sono troppi fili, non mi raccapezzo.

LucaCassioli
Messaggi: 625
Iscritto il: 09/09/2017, 19:04

Re: Batteria dei servizi GreenGo Icaro che si scarica spesso

Messaggioda LucaCassioli » 09/02/2019, 19:20

Comunque ora mi compro un jumpstarter al litio da 600A così vediamo se 'sta centralina la smette di rompere le pa**...
Lo terrò in carica fisso così sarà sempre pronto a dare una mano, e senza dover usare una batteria la piombo da 1 metro cubo.

Immagine



Torna a “GreenGo Icaro”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti