Perdita di potenza durante la marcia GreenGo Icaro

L’unica citycar che nasce esclusivamente elettrica e vanta una dotazione degna di auto più grosse e blasonate.
Gia58
Messaggi: 27
Iscritto il: 29/09/2016, 9:58

Perdita di potenza durante la marcia GreenGo Icaro

Messaggioda Gia58 » 17/04/2018, 12:53

Ho aperto questo nuovo thread perchè questa mattina la mia Icar0 sta facendo delle strane bizze ovvero durante la marcia normale sento un calo di potenza e si mette a 20 km/h e non riesco ad andare più veloce.
Accendendo e spengendo la macchina ritorna tutto normale finchè all'improvviso nuova perdita di potenza con limitazione di velocità.

Per andare a lavoro questa mattina e' stato un disastro.

Avete idea di cosa possa essere.
grazie




Marcellino
Messaggi: 68
Iscritto il: 15/03/2018, 21:37

Re: Perdita di potenza durante la marcia GreenGo Icaro

Messaggioda Marcellino » 17/04/2018, 23:22

Ciao successo anche a me due volte, batteria completamente carica ma, mistero.
L unica manovra possibile e sembra il segreto dei segreti perché mannaggia il rivenditore me lo ha detto dopo due anni, ė: spegni il quadro, lo riaccendi ma attenzione, prima che la lancetta dell indicatore di carica raggiunga la metà ovvero la superi, spegni di nuovo il quadro ruotando indietro la chiave e ruotala subito e nuovamente in avanti per riaccenderla. Poi la lasci attaccata fino a che la lancetta arriva in cima e va in ready. A questo punto spegni il quadro aspetta 5 secondi e la accendi normalmente ma, aspetta due o tre secondi ancora dopo insegna,e di ready. A questo punto potrebbe andare, di solito funziona anche quando la mancetta sale ma poi non parte, tipicamente se hai girato il quadro e nel mentre azioni i vetri o altro che crea un calo di corrente. Sembra un problema misto tecnico e software. Per informazione, ti è mai capitato che andasse in ready ma poi non si muovesse ? Ps di dove sei ? Io di Milano. Ciao.

Gia58
Messaggi: 27
Iscritto il: 29/09/2016, 9:58

Re: Perdita di potenza durante la marcia GreenGo Icaro

Messaggioda Gia58 » 18/04/2018, 9:00

Ciao io sono di Ciampino (Roma).
il malfunzionamento che hai descritto, il fatto che vada in ready e poi non si muove, mi e' capitato svariate volte. Una di queste volte l'ho addirittura fatta cenire a prendere dal carrattrezzi del rivenditore. Ma magicamente appena l'hanno scaricata dal carroattrezzi ha funzionato.
La mia sensazione e' che ci sia un falso contatto e che quando la vettura si trova in una posizione particolare e in una situazione atmosferica particolarmente umida il malfunzionamento si evidenzia.

Ho questa macchina da oltre 3 anni e ne ho vissute di cotte e di crude.

Continuo a tenerla solo perchè oramai mi sono affezionato e poi sono fissato per e auto elettriche di questo tipo.

Gia58
Messaggi: 27
Iscritto il: 29/09/2016, 9:58

Re: Perdita di potenza durante la marcia GreenGo Icaro

Messaggioda Gia58 » 18/04/2018, 9:04

Per quanto riguarda il calo di potenza, credo di aver intuito da cosa dipenda, e qui so dolori perchè ci sono già passato, probabilmente una batteria del pacco batterie, non tiene molto bene la carica perchè controllando lo stato delle batterie il valore più basso era inferiore a 3 vl

Marcellino
Messaggi: 68
Iscritto il: 15/03/2018, 21:37

Re: Perdita di potenza durante la marcia GreenGo Icaro

Messaggioda Marcellino » 18/04/2018, 14:41

Ciao, per comodità ti ho mandato anche un messaggio per due chiacchiere (il cui riassunto tecnico lo postiamo sul forum comunque a beneficio di tutti), nel frattempo una domanda, come fai a misurare i Volt della Batteria principale nonchè quelli di ogni singola batteria del pacco batterie ?

Grazie, Marcello.


Gia58
Messaggi: 27
Iscritto il: 29/09/2016, 9:58

Re: Perdita di potenza durante la marcia GreenGo Icaro

Messaggioda Gia58 » 18/04/2018, 15:44

L'informazione e' meno dettagliata di quello che pensi, mi spiego meglio, Quando ho preso l'auto nel febbario 2015, circa un mese dopo mi hanno sostituito il cruscotto originale con uno più aggiornato, perchè si era guastato, con questo nuovo cruscotto sono venute fuori tutta una serie di informazioni che con il precedente non avevo, tra cui la possibilità di leggere il valore più alto e il più basso del pacco batterie, oltre al consumo in ampere e la tensione.
Sul cruscotto ci sono due pulsanti, quello di sinistra mi permette di cambiare la visualizzazione sulle informazioni di servizio.

LucaCassioli
Messaggi: 632
Iscritto il: 09/09/2017, 19:04

Re: Perdita di potenza durante la marcia GreenGo Icaro

Messaggioda LucaCassioli » 04/06/2019, 9:27

Ci sono novità sull'argomento? A qualcuno si è ripresentato il problema? Trovato soluzioni?

LucaCassioli
Messaggi: 632
Iscritto il: 09/09/2017, 19:04

Re: Perdita di potenza durante la marcia GreenGo Icaro

Messaggioda LucaCassioli » 07/06/2019, 11:42

Sembra che ci sia un indizio sulla possibile causa del depotenziamento dell'auto durante la marcia: potrebbe dipendere dalla differenza di tensione tra le celle, che se supera i 300 mV farebbe andare in protezione il BMS; questo problema sarebbe stato "risolto" in una successiva versione del BMS (BMS-ZD), che anzichè monitorare il deltaV delle celle, monitora solo i valori assoluti, prevenendo scariche eccessive.
Ma sembra anche che sia possibile riprogrammare il vecchio BMS M12 in modo da variare la soglia di protezione del delta V; in questo modo si può continuare a usare l'auto anche se la batteria, essendo magari vecchia e "abusata", non può più essere completamente bilanciata, a causa della debolezza di una cella.

Nei vecchi modelli (A1) le tensioni massima e minima di cella sono visualizzabili facilmente sul cruscotto; questa informazione invece è stata rimossa nei modelli più recenti (D1, D2), e l'unico modo per controllare lo stato delle singole celle è fare una diagnostica in officina tramite apposito software.



Torna a “GreenGo Icaro”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti